之前把一个WordPress站从原空间搬到另一个空间上时,登录的时候就提示错误:Cookies因预料之外的输出被阻止。

2326507036.png

搞了半天,在网上找了许多解决办法都无效:譬如删除插件,修改代码等。后来去空间管理页面,发现网站空间目前使用的是PHP5.4,而之前空间用的是PHP5.3,就尝试改到PHP5.3。谁知道终于可以登录了,就这么简单的一个设置?……

2171793533.png

标签: none

添加新评论